查看: 6157|回复: 38

[4750G] 4750g 2G+GT540M 游戏帧数

[复制链接]

该用户从未签到

发表于 2011-8-1 09:04 | 显示全部楼层 |阅读模式
本帖最后由 Vipの★User 于 2011-8-1 09:05 编辑

360截图-1283030.jpg 4750g 2G+GT540M 游戏帧数用鲁大师测出来怎么才45,45帧正常么?GT540M不是挺强大的么,怎么测出来这么低,大家都这样么,还是哪里被我关掉了。欢迎大家来解疑

该用户从未签到

发表于 2011-8-1 09:09 | 显示全部楼层
我测试的时候都是70-90
你肯定有什么补丁没打
或者是运行的软件太多

该用户从未签到

 楼主| 发表于 2011-8-1 09:16 | 显示全部楼层
huao820315 发表于 2011-8-1 09:09
我测试的时候都是70-90
你肯定有什么补丁没打
或者是运行的软件太多

要怎么找补丁,我都是用360安全卫士扫描下,然后就直接修补漏洞,如图 2154795.jpg 下面那些可选性的也要打么,软件我也都关了,没开什么大的软件就连360我都关了。
  • TA的每日心情
    闭嘴
    2017-8-25 09:19
  • 发表于 2011-8-1 09:23 | 显示全部楼层
    45帧速是不正常的,我的古董显卡GT130M跑鲁大师测试那个画面都70多帧速。。。

    你测试3D Mark06看下显卡效能得分

    该用户从未签到

    发表于 2011-8-1 09:23 | 显示全部楼层
    鲁大师属于娱乐软件,看看就行了,莫当真

    该用户从未签到

    发表于 2011-8-1 09:25 | 显示全部楼层
    Vipの★User 发表于 2011-8-1 09:16
    要怎么找补丁,我都是用360安全卫士扫描下,然后就直接修补漏洞,如图下面那些可选性的也要打么,软件我也 ...

    你是装的旗舰版 应该是重新做的系统吧
    你看看主板驱动啊显卡驱动有没有装

    不需要打那些补丁啊

    后台运行的程序是不是过多,有些程序是你发现不到的,需要软件去优化他们


    该用户从未签到

     楼主| 发表于 2011-8-1 09:25 | 显示全部楼层
    Oo小奇oO 发表于 2011-8-1 09:23
    45帧速是不正常的,我的古董显卡GT130M跑鲁大师测试那个画面都70多帧速。。。

    你测试3D Mark06看下显卡效 ...

    会不会是我哪里设置有问题,还是哪个功能被我关了。。

    该用户从未签到

     楼主| 发表于 2011-8-1 09:26 | 显示全部楼层
    thesoul1989 发表于 2011-8-1 09:23
    鲁大师属于娱乐软件,看看就行了,莫当真

    大家都测的好好的,就我这么点,心里有点不爽呀,才买1个礼拜
  • TA的每日心情
    闭嘴
    2017-8-25 09:19
  • 发表于 2011-8-1 09:27 | 显示全部楼层
    Vipの★User 发表于 2011-8-1 09:25
    会不会是我哪里设置有问题,还是哪个功能被我关了。。

    1、在Nvidia控制面板,设置全局高性能GPU

    2、测试的时候把电源管理调节到“高性能”

    3、都不行,就更换显卡驱动试试

    鲁大师本身就不专业,很业余的测试模块,不必当真。。。

    该用户从未签到

    发表于 2011-8-1 09:27 | 显示全部楼层
    Vipの★User 发表于 2011-8-1 09:26
    大家都测的好好的,就我这么点,心里有点不爽呀,才买1个礼拜

    自己用的感觉舒服就行了

    该用户从未签到

    发表于 2011-8-1 09:29 | 显示全部楼层
    Vipの★User 发表于 2011-8-1 09:26
    大家都测的好好的,就我这么点,心里有点不爽呀,才买1个礼拜

    这么想,电脑买回来是用的,不是跑分的,不然就被软件给娱乐了。
    你如果你担心电脑性能问题的话,你用3dmark跑分看看

    该用户从未签到

    发表于 2011-8-1 09:30 | 显示全部楼层
    撸大湿不专业,你全局设成高性能就可以了,帧数稳定在70

    该用户从未签到

     楼主| 发表于 2011-8-1 09:32 | 显示全部楼层
    huao820315 发表于 2011-8-1 09:25
    你是装的旗舰版 应该是重新做的系统吧
    你看看主板驱动啊显卡驱动有没有装

    没重装过,我是直接从 Windows Anytime Upgrade里升级过来的,驱动也有呀,如图 3113280.jpg ,这个应该没问题吧,怎么看主板驱动啊显卡驱动有没有装,设备管理器里面都没有打黄色的问号呀、、、

    该用户从未签到

    发表于 2011-8-1 09:34 | 显示全部楼层
    Vipの★User 发表于 2011-8-1 09:32
    没重装过,我是直接从 Windows Anytime Upgrade里升级过来的,驱动也有呀,如图,这个应该没问题吧,怎么 ...

    原装的系统装了很多垃圾软件
    很多软件在你不知情的情况下偷偷摸摸的后台运行
    弄个软件优化下
    不必要的启动项都关闭

    该用户从未签到

    发表于 2011-8-1 09:59 | 显示全部楼层
    可能是没有装好驱动或者LZ用的是核显才这个分数吧!

    该用户从未签到

    发表于 2011-8-1 10:54 | 显示全部楼层
    我4755G  

    GT540M 玩 巫师2,卡的要死。

    玩一会就本本好热的。

    不知道是显卡不给力呢,还是这游戏太烧配置。

    该用户从未签到

    发表于 2011-8-1 18:42 | 显示全部楼层
    不要在乎鲁大师分分数。。。
    关键是你自己的游戏体验。
    建议加条内存区。

    该用户从未签到

    发表于 2011-8-1 18:47 | 显示全部楼层
    你分数这么低是因为你用的核显在跑
    用独显跑的话至少上100分···   你要把大师单独加入到独显的行列中~~
    希望能帮到你
    还要测的时候程序关掉,开高性能。把主题换成家庭基础班等等

    该用户从未签到

     楼主| 发表于 2011-8-1 18:50 | 显示全部楼层
    Oo小奇oO 发表于 2011-8-1 09:27
    1、在Nvidia控制面板,设置全局高性能GPU

    2、测试的时候把电源管理调节到“高性能”

    按你说的做,重新测了下如图 QQ拼音截图未命名.png 这下有所增加,这样的分数高么?

    该用户从未签到

    发表于 2011-8-1 18:54 | 显示全部楼层
    cedronella 发表于 2011-8-1 10:54
    我4755G  

    GT540M 玩 巫师2,卡的要死。

    巫师2这个真烧配置~~
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    意见反馈|Archiver|手机版|小黑屋|本友会 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2023-1-31 15:22 , Processed in 0.076434 second(s), 19 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表