楼主: e1cwx123

[E1-471] 分享宏基E1-471G UEFI下 用上win7系统

[复制链接]

该用户从未签到

发表于 2014-4-7 11:59 | 显示全部楼层
e1cwx123 发表于 2014-4-5 23:32
这里说的是这样的,准备好你本机需要的驱动,之后安装好,就行了。也就是安装好原版的系统后,先打开主板 ...

我的独显在设备管理器上就有叹号,是因为没装英特尔管理驱动的缘故吗、其它啥都驱动好了,MAC也好了,但是唯独那个叹号又出现了(我已经重装安装了WIN7和黑苹果)。。

QQ截图20140407115707.jpg

该用户从未签到

发表于 2014-4-7 12:09 | 显示全部楼层
QQ截图20140407120311.jpg

你说的是MgmtEngine这个管理引挚吗?

该用户从未签到

发表于 2014-4-7 14:32 | 显示全部楼层
e1cwx123 发表于 2014-4-5 23:32
这里说的是这样的,准备好你本机需要的驱动,之后安装好,就行了。也就是安装好原版的系统后,先打开主板 ...

安装原版的系统,安装不了,在选择要安装在那个分区上面,提示缺少驱动

该用户从未签到

发表于 2014-4-7 15:59 | 显示全部楼层
ahjxhazj 发表于 2014-4-7 14:32
安装原版的系统,安装不了,在选择要安装在那个分区上面,提示缺少驱动

你是怎么安装的?

该用户从未签到

 楼主| 发表于 2014-4-7 17:08 | 显示全部楼层
baybox 发表于  
我的独显在设备管理器上就有叹号,是因为没装英特尔管理驱动的缘故吗、其它啥都驱动好了,MAC也好了,但是 ...

设备管理器上有叹号,可能是你安装的驱动错误或是损坏了、点击属性,看看提示什么,应该不是没有安装英特尔管理驱动的原因。因为没有安装这个驱动,你的独显驱动应该是安装不上的,提示找不到图形设备,而且,没有安装那个管理驱动,设备管理器上面会有一个PCI设备是感叹号,提示没有驱动的。你试试重新安装过独显的驱动,或是换另外一个版本的驱动,或者到官网上载一个。我的是屏蔽了独显的,所以不用安装这个驱动,没有遇到过这问题。不过你安装MAC. 都没有屏蔽独显么? 双显卡MAC到现在应该还是无解的呀,开着不会发热呀。你是通过dsdt屏蔽了? 不过单一的win7 uefi下开独显不知道可不可以安装系统。我试过打开过独显之后进入UEFI下的WIN7会卡住的,不知道是不是这个原因,。可能是我本身系统没有安装有独显的驱动。因为在LEGACY BIOS下也是屏蔽独显安装的系统。后来想试试打开看看,就卡住了。后来由于盘里有些资料,就没有再在Legacy Bios下打开独显在安装驱动,再转UEFI进行尝试了.这个不知道和win7下的兼容有关不,。

该用户从未签到

 楼主| 发表于 2014-4-7 17:15 | 显示全部楼层
ahjxhazj 发表于 2014-4-7 15:59
你是怎么安装的?

这个在Legacy Bios下安装原版系统提示缺少驱动么? 提示缺少什么驱动呢? 是打开AHCI了。提示缺少磁盘控制什么的驱动 ? 这个要是原版的系统是不会出现这样的错误的哦、。是不是你的系统下载错了啊。原版的系统文件名一般是cn_windows_7_XXXXXXX_with_sp1_x64_dvd_u_6XXXXXX这样的格式的。大小为3.19G. 是不是下载错了。最好下载后校验下哦、。

该用户从未签到

发表于 2014-4-7 17:23 | 显示全部楼层
e1cwx123 发表于 2014-4-7 17:08
设备管理器上有叹号,可能是你安装的驱动错误或是损坏了、点击属性,看看提示什么,应该不是没有安装英特 ...

有答案了:是clover的缘故,通过clover引导时nvdia显卡是被忽略的(和屏蔽类似吧,不然进不了系统),而如果win7不通过clover引导,显卡就正常了。就是说win7还是用windows...namager...boot啥的启动显卡就正常。

所以之前重装系统真是白忙了。。

该用户从未签到

 楼主| 发表于 2014-4-7 20:23 | 显示全部楼层
baybox 发表于 2014-4-7 17:23
有答案了:是clover的缘故,通过clover引导时nvdia显卡是被忽略的(和屏蔽类似吧,不然进不了系统),而如 ...

哦。有答案了就好。原来Clover已经可以屏蔽独显这么厉害了?是不是你的dsdt起的作用呀。

该用户从未签到

发表于 2014-4-7 21:49 | 显示全部楼层
e1cwx123 发表于 2014-4-7 20:23
哦。有答案了就好。原来Clover已经可以屏蔽独显这么厉害了?是不是你的dsdt起的作用呀。

clover只是没有加载nv的独显,但加载了hd4000,就是config.plist里面的嘛,dsdt是别人弄好的,我也只是拿来主义,呵呵。

该用户从未签到

 楼主| 发表于 2014-4-7 22:29 | 显示全部楼层
baybox 发表于 2014-4-7 21:49
clover只是没有加载nv的独显,但加载了hd4000,就是config.plist里面的嘛,dsdt是别人弄好的,我也只是拿 ...

哦,原来是config.plist在起作用呀!

该用户从未签到

发表于 2014-4-8 21:23 | 显示全部楼层
是呀,你不是用这个吗?

该用户从未签到

 楼主| 发表于 2014-4-8 22:13 | 显示全部楼层
baybox 发表于 2014-4-8 21:23
是呀,你不是用这个吗?

我今天又打开独显试了下,这次在UEFI下可以进入进入win7了,只是独显没有驱动。我安装了驱动之后,重启,之后在查看设备管理器,会出现你的这种情况的。,我看来也属性,什么错误代码12. 要使用这个设备必须禁用系统中的另一个设备,而且独显驱动重启功能好像不正常,没有双显切换的面板呀。百度了下,。好像是说什么IRQ占用,具体不清楚。不知道是不是UEFI下,。win7不兼容。或是硬盘和主板的固件BIOS不兼容,就是BIOS的问题。我的独显是通过BIOS屏蔽的,我搜索下了远景,。好像Clover没有屏蔽独显的功能,包括设置Config也不能屏蔽独显呀,如果你在MAC

该用户从未签到

 楼主| 发表于 2014-4-8 22:18 | 显示全部楼层
e1cwx123 发表于 2014-4-8 22:13
我今天又打开独显试了下,这次在UEFI下可以进入进入win7了,只是独显没有驱动。我安装了驱动之后,重启, ...

额,没打完就误按了回车。如果你在MAC下没有检测到独显,而且BIOS中没屏蔽,那么是你的dsdt和ssdt屏蔽了、。之前你说如果不用CLOVER引导。直接单一个UEFI下win7,独显正常。这个是你尝试过了吧,如果是BIOS问题,或是win7的兼容问题。那么按理说独显也是会出现错误的感叹号呀。如果正常,那么我也不知道是什么问题了、win8不知道会不会这样,刚想到。,等我试试先。

该用户从未签到

 楼主| 发表于 2014-4-8 22:53 | 显示全部楼层
baybox 发表于 2014-4-8 21:23
是呀,你不是用这个吗?

刚测试下win8.1。也是出现这样的问题,错误代码不一样。不过也是提示兼容性什么的。这样的话,就可以确定是clover的问题了。、因为win8.1本身对UEFI的兼容不错,而且E1-471出厂的win8系统独显也是正常的,也就是单一的UEFI下win7。独显都是正常的。问题是clover是哪里有问题呢。Clover不是专门针对黑果的引导的么,怎么对win的引导也有影响呀? clover引导win的原理估计和普通引导win的原理一样呀,怎么会这样,这个暂时想不明白了。

该用户从未签到

发表于 2014-4-10 00:01 | 显示全部楼层
e1cwx123 发表于  
刚测试下win8.1。也是出现这样的问题,错误代码不一样。不过也是提示兼容性什么的。这样的话,就可以确定 ...

可能是双显卡的缘故吧,现在的这种双显卡其实出来的也不算很久,而且clover更多是侧重于把mac像原版一样引导起来,所以clover应该没有发现这种问题,或并不一定重视吧。

该用户从未签到

 楼主| 发表于 2014-4-11 13:12 | 显示全部楼层
baybox 发表于 2014-4-10 00:01
可能是双显卡的缘故吧,现在的这种双显卡其实出来的也不算很久,而且clover更多是侧重于把mac像原版一样引 ...

应该是吧,现在用起了MAC,屏蔽了独显,又不怎么玩游戏,HD4000足以满足我了、感觉独显就是一个鸡肋了, 如果当时想到这些,我就会选择买核显的E1了,冏!

该用户从未签到

发表于 2014-4-12 10:06 | 显示全部楼层

回帖奖励 +5

学习 了,谢谢lz

该用户从未签到

发表于 2014-4-16 12:35 | 显示全部楼层
e1cwx123 发表于 2014-4-7 17:15
这个在Legacy Bios下安装原版系统提示缺少驱动么? 提示缺少什么驱动呢? 是打开AHCI了。提示缺少磁盘控制 ...

请教详细安装WIN7系统,芯片组的驱动,英特尔管理驱动,独显的驱动的过程。我下载的系统没错,这点我可以确定。   

该用户从未签到

 楼主| 发表于 2014-4-16 15:29 | 显示全部楼层
ahjxhazj 发表于 2014-4-16 12:35
请教详细安装WIN7系统,芯片组的驱动,英特尔管理驱动,独显的驱动的过程。我下载的系统没错,这点我可以 ...

你之前安装不了,应该是你的系统原来是win8的吧,所以硬盘应该是GPT的,你在将UEFI改为legacy Bios是,由于硬盘不是MBR, 所以提示安装不了。这个对于出厂系统就是win8 的E1,想安装win7的话。硬盘里面又有重要的数据,那么先将硬盘无损转换为MBR,如果想UEIF下win7和win8双系统。那么原来C盘的win8不用删除,直接在硬盘分出一个区安装win7即可。再安装好驱动等,不好意思了,这里安装win7系统和安装驱动的教程论坛上有很多的,希望你爬爬帖子看看吧,这里就不详说了。安装好win7后,将BIOS转换为UEFI,同时硬盘无损转换为GPT,之后进入UEFI 下的PE,修复win7和win8的EFI引导,如果是双系统,这里的win8应该还是可以用。如果想单独一个win7.就可以把C盘格了,直接安装win7就行。
头像被屏蔽

该用户从未签到

发表于 2014-4-17 20:41 | 显示全部楼层

回帖奖励 +5

提示: 作者被禁止或删除 内容自动屏蔽

17年8月精华宗师

了解更多>>

关注本友会

  • 本友会微信公众号
  • VR微信公众号
  • benyouhui2012
  • VR伐木累
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|Archiver|手机版|意见反馈|acer论坛 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

GMT+8, 2017-11-23 21:16 , Processed in 0.072773 second(s), 13 queries , Memcache On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表

每月活动不重样
请为我打call 关注试客公众号:it168sk